[ English ]

4.10 MutationView -疾患遺伝子変異

※このマニュアルはWindowsにおけるボタン操作を前提として記述しています。Macintoshをお使いの場合は下記の表を参考にしてマッキントッシュのボタン操作に置き換えてご利用ください。UNIXにおけるボタン操作はウィンドウズと同様です。

1.ウィンドウの基本構造

Fig.1 MutationView遺伝子構造ウィンドウ

ウィンドウの横軸は塩基配列数を長さの単位とし、デフォルトで遺伝子構造を表示します。横軸の構造はメニュー[View Type]からcDNA 、翻訳領域に変更することもできます(後述3.1)。横軸を拡大すると遺伝子構造が拡大され、最大限まで拡大すると塩基配列が表示されます(拡大、縮小方法は後述2.1)。このときエキソンの塩基配列は大文字(A,T,G,C)で表示され、さらに翻訳領域ではコドンに対応するアミノ酸が並べて表示されます。イントロンの塩基配列は小文字(a,t,g,c)で表示されます。

Fig.2 横軸の拡大・縮小

ウィンドウの縦軸は変異の症例数を単位とし、横軸の塩基位置における症例数をヒストグラムによって視覚的に表示します。
ヒストグラムの先端にある●、■などの記号は変異の種別を表しています。[Help]メニュー[Symbol Table]を選択すると記号と変異種別の一覧が表示されます。

2.ウィンドウ基本操作方法

2.1.拡大・縮小機能

以下に示す方法によって横軸の表示スケールを変更することができます。

2.2.変異詳細ウィンドウの表示

変異種別記号をクリックすると変異の詳細情報が表示されます。

Fig.3 変異詳細ウィンドウ
2.3.スプライシングミューテーションの変異詳細ウィンドウ

スプライシングミューテーションのシンボルを選択すると変異前と変異後の遺伝子構造が表示されます。変異後構造の [Detail]ボタンを押すと変異前後の塩基配列と対応するアミノ酸配列が表示されます。

Fig.4 スプライシングミューテーションの変異詳細ウィンドウ

変異詳細ウィンドウの[cDNA]、[Coding Region]ボタンを選択すると遺伝子構造をcDNAやCoding Regionに変更することができます。

Fig.5 遺伝子構造の表示変更

3.メニューバー機能

3.1.横軸表示構造の変更

[View Type]メニューの[Genomic]、[cDNA]、[Coding Region]を選択すると横軸の構造を変更することができます。[cDNA]または[Coding Region]を選択し、その遺伝子のタンパク質ドメインが存在する場合、横軸に対応したタンパク質ドメインが表示されます。

Fig.6 横軸の構造の変更

3.2.プローブ情報の表示

[View Type]メニューの[Probe]を選択すると横軸の遺伝子構造に対応したプローブ記号が表示されます。プローブ記号をクリックするとプライマーの塩基配列、反応条件、引用文献などの情報が表示されます。また、変異詳細ウィンドウと同時に表示すれば、変異を含む領域のプライマーと制限酵素を調べることができます。

Fig.7 プローブ情報の表示
3.3.メニュー[Classify]

突然変異種別や人種、発症年齢などで分類し、分類種別に属する症例数を表示します。

Fig.8 分類ごとの症例数表示
3.4.[Option]メニュー

[Base #]:マウスポインタをウィンドウ上で移動したときにポインタのある場所の塩基番号を表示します。デフォルトでは選択されています。

3.5.[About This Data]メニュー 3.6.[Help]メニュー[Symbol Table]:変異の記号の意味を表示します。

4.ウィンドウツールバーの機能

Fig.9 遺伝子構造ウィンドウツールバー